29 Oct 2010

Native ESXi 4.1 will not install on HP ProLiant G7 Blades

I have to write this down as I'm sure I'll come across this issue again in the future. Today I had to install ESXi 4.1 on a ProLiant BL465C G7 blade server. This turned out to be problematic to say the least. It turns our that the native ISO imaged downloaded from the VMware website does not include all of the drivers required for ProLiant G7 blades. Anyway, as I had a very busy day, I really didn't have time to try and figure this one out for myself. Lucky for me, Steve [Bryen] has done this already and posted the workaround on his blog:

 

http://virtual-portal.com/virtualportal/?p=244

 

Thanks Steve!

Written by  1 comment
Last modified on Tuesday, 09 December 2014 15:23
Rate this item
(0 votes)

Comments (1)

  1. small business phone

I encountered the very same problem with my installation. Thanks for sharing the link about this one.

  Attachments
 
There are no comments posted here yet

Leave your comments

Posting comment as a guest. Sign up or login to your account.
0 Characters
Attachments (0 / 3)
Share Your Location