So with vSphere 6.5 now GA, I decided to upgrade my lab to vSphere 6.5. In my environment, I use a vCenter with an external Platform Services Controller (PSC). So as part of the upgrade, I have to upgrade the PSC first.

When you run the UI installer provided within the VCSA 6.5 Appliance ISO, you have the option to “Upgrade” a vCenter Server Appliance or a Platform Services Controller. The installer detects the component that you are trying to upgrade and prompts for settings appropriate to that upgrade.

Read more...
Published in vSphere: vCenter

I've just pushed the first "Release" (non-debug) v0.1 build of a new .Net Core 3.1 Web API application for a custom… https://t.co/qOQflsyzEU
Follow Rynardt Spies on Twitter