Just a quick update on my earlier posts regarding ESX 3.5 on the HP ProLiant ML110 G5 and the HP Proliant ML115 G5. I have now been informed by posts on http://www.techhead.co.uk/ that the embedded NIC in these servers are now supported by VMware ESX Server 3.5 Update 2.

 I have not tried to install ESX 3.5 Update 2 on these servers, so I can't speak from my own experience just yet, but information can be found here.

Read more...
Bookmark and Share

VMware has released an Express Patch to counter the problem with the original ESX/ESXi 3.5 Update 2 which casued the server licenses to expire as of 12 August 2008. This patch and more information can be found at: http://www.vmware.com/go/esxexpresspatches

In the meantime, VMware has also re-issued the entire ESX/ESXi 3.5 Update 2 release. They are available for download at http://www.vmware.com/download

 

 

Read more...

I guess the money tree that @RishiSunak has planted in the back garden of No. 11 has finally started bearing fruit.… https://t.co/YGqzODSNUD
Follow Rynardt Spies on Twitter